Jason Sabin

Latest by Jason Sabin

OpenSSL Patches “HIGH” Security Vulnerability in 1.1.0

Early this morning, the OpenSSL project team released the security patch 1.1.0e to fix a “HIGH” severity security vulnerability found in OpenSSL 1.1.0. Version 1.0.2 is not affected. However, system admins should patch their 1.1.0 OpenSSL...

OpenSSL Patches 3 Security Vulnerabilities in OpenSSL 1.1.0

This morning, the OpenSSL project team released the security patch 1.1.0c for three security vulnerabilities discovered in OpenSSL 1.1.0. This patches fix one “high severity,” one “moderate severity,” and one “low severity”...

OpenSSL Patches “Critical” & “Moderate” Security Vulnerabilities

Early this morning, the OpenSSL project team released two security patches—1.1.0b, and 1.0.2j—for two security vulnerabilities discovered in OpenSSL. These two new patches fix a “critical” severity vulnerability found in version 1.1.0a and a...

Page 1 of 212
View More